REMONO(リモーノ)はIoT・スマート家電の導入を応援する専門サポートフォーラムです

サポートフォーラム

ホーム フォーラム eRemote mini eRemote miniの動作が不安定

このトピックには5件の返信が含まれ、3人の参加者がいます。8 ヶ月、 3 週間前 yt さんが最後の更新を行いました。

6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • 投稿者
    投稿
  • #2408

    yt
    参加者

    最近eRemote miniを購入してから以下の不安定な症状が治らず、とても実用で使える状態ではありません。
    動いているときはとても快適に使えるので残念です。
    下記の対策以外に何をしたらよいでしょうか?

    【症状】
    ・しばらくすると、eHomeアプリもAlexaからもアクセスできなくなる。
    ・また、しばらくすると、勝手に再接続(再起動?)される(利用可能になる)。
    ・ネットワークが切断され、しばらくしたらDHCPで再接続されることは確認済。
     (pingコマンドとDHCPサーバーのログで確認)
    上記が1時間~数時間間隔で繰り返されます。
    eRemote miniが自動的にリセットされたのか、Wi-Fiが切れて再接続だけしてるのか不明。

    【実施したこと】… 以下すべて効果無し
    ・ Alexaの「LinkJapan eHome」スキルを無効にして、再び有効にした。
    ・ eHomeアプリからデバイス全てを削除し、登録し直した。
    ・ USB電源をいろいろ買えてみた(全て2A以上対応)。(付属のUSBケーブルを使用)
    ・ WiFiルーターの近くに置いた。(場所はいろいろ変えてみました。)
    ・ WiFiルーターのチャンネルを「自動」ではなく、1~10の範囲(2chなど)に固定。
    ・ DHCPサーバーの設定で毎回同じIPアドレスを割り当てるようにした。
    ・ 高温の場所を避けているので、熱暴走も考えにくいです。
    ・ ファームウェアは最新版v55です。

    #2409

    yt
    参加者

    その後の観察で、ほぼ正確に1時間毎に10分弱(7~8分程度?)利用不可能になるようです。
    DHCPのリース時間と関連があるのかとも思いましたが、関係ないようです。

    #2414

    smile2525
    参加者

    Androidを使用していますか?

    もしかして、この不具合の影響ですかね?
    公式サイトに下記のような内容がありましたので、よかったらご確認ください。

    【復旧】Android8.0にてeHomeが起動しない不具合に関するお知らせ

    #2416

    yt
    参加者

    smile2525 様

    情報ありがとうございます。
    Android版eHomeアプリの最新版2.2.2を使っておりますので、この障害の影響ではないと思われます。

    #2421

    Yt 様

    お問い合わせいただき、ありがとうございます。
    株式会社LinkJapanサポートチームでございます。

    本製品が一定間隔でオフラインになるとのこと、承知致しました。
    本製品は本来切断されても自動的に再接続されるはずですが、何らかのタイミング等により再接続ができなくなり、当事象が発生しているものと考えられます。

    Wi-Fiルーターが原因かどうかを特定する方法として、スマホをWi-Fiルーターとして使用する、テザリングでのセットアップがございます。
    下記の手順にてお試し頂けますでしょうか。

    1. スマホ(A)のテザリング機能をONにし、スマホをWi-Fiルーターにします。
    2. もう一つのデバイス(B)のWi-Fi設定にて、スマホ(A)のWi-Fiアドレスを選択し、スマホ(A)のWi-Fiに繋ぎます。
    3. デバイス(B)でセットアップを行います。セットアップ方法はサイト上の本製品のマニュアルをご確認下さい。
    セットアップが成功し通信が安定した場合→Wi-Fiルータが原因
    通信が安定しない場合→本体故障の可能性が考えられます。ただし、パスワードは確実に正しいものである事が前提となります。

    もしくは予備のアクセスポイントをお持ちの場合は、そちらでお試し頂けますでしょうか。

    上記でも改善されない場合は、より状況を把握する為にも弊社サポートへご連絡頂けますでしょうか。
    大変お手数をお掛け致しますが、よろしくお願い申し上げます。

    株式会社LinkJapanサポートチーム 
    http://linkjapan.co.jp/ 

    #2422

    yt
    参加者

    LinkJapanサポートチーム 様

    丁寧な回答ありがとうございます。

    > 本製品は本来切断されても自動的に再接続されるはずですが、何らかのタイミング等により再接続ができなくなり、

    再接続はされるのですが、切断~再接続の時間が7分ぐらいあるのが問題です。
    1時間毎に7分間オフラインになるのは、短いようで実は長いです。

    確か、Wi-Fiアクセスポイントを変更する場合、設定が全て消えてしまいますよね?
    既に数十個の設定(シーン+デバイス)を登録してしまったので、
    それらを削除する覚悟できたら試したいと思います(^^;

    以前、チャットサポートを利用した際にも、
    サポートチームの方にはとても丁寧な対応をして頂き感謝しております。
    また、お世話になるかも知れませんが、よろしくお願い致します。


    yt

6件の投稿を表示中 - 1 - 6件目 (全6件中)

このトピックに返信するにはログインが必要です。