REMONO(リモーノ)はIoT・スマート家電の導入を応援する専門サポートフォーラムです

サポートフォーラム

ホーム フォーラム eRemote eRemoteの本体がapモードを持続できずセットアップができません。

このトピックには7件の返信が含まれ、2人の参加者がいます。2 年、 9 ヶ月前REMONOサポート REMONOサポート さんが最後の更新を行いました。

8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • 投稿者
    投稿
  • #1344

    ozawa
    参加者

    e-HOMEでのセットアップができません。
    タイトルにあるとおり、apモード(0.3秒毎の点滅)がfiwi接続(デバイスを探している間?)前に切れて、
    1秒毎の点滅の状態になってしましまい、「デバイスが見つからない」状態になります。

    自動でのペアリングの他に、アドホックでのペアリングもしましたが、
    アドホックであれば本体へのペアリング自体まではできますが、
    その後、fiwiに切り替える際に、同じ事が起こります。

    これは本体の不良という可能性もありますでしょうか。

    2.4GHZの問題などはクリアしているはずです。
    SSID名称は英数字のみ、WPA、MACはOFF、ステルス機能OFFなど。

    ご確認のほど、よろしくお願いいたします。

    #1348
    REMONOサポート
    REMONOサポート
    キーマスター

    ozawa様

    お問い合わせありがとうございます。
    REMONO(リモーノ)サポートフォーラム担当です。

    「eRemote RJ-3」に関しましては
    2017年1月以降に製造された機種のみeHomeに対応しております。
    それ以外のものに関しましては、2018年2月中旬のファームウェアアップデートで
    全てのeRemote RJ-3でeHomeが使えるように開発を進めております。

    恐れ入りますが、ファームウェアアップデートまでの期間は
    アプリ「e-Control」をご使用いただけますでしょうか。

    【e-Control】
    -App Store
    https://itunes.apple.com/jp/app/broadlink-e-control/id793152994?mt=8
    -Google Play
    https://play.google.com/store/apps/details?id=com.broadlink.rmt&hl=ja

    恐れ入りますが、ご了承の程よろしくお願い申し上げます。

    • この返信は2 年、 9 ヶ月前に REMONOサポート REMONOサポート さんが編集しました。
    #1356

    ozawa
    参加者

    返信ありがとう御座います。
    状況は確認いたしました。

    私は貴社のホームページでアマゾンエコー対応を謳われていたので購入しました。
    ですので、ehomeに対応していなければ
    、目的は達成しません。

    2018年1月に本商品を購入しましたが、結果的にこれは2017年1月以降の製造ではなかったという理解をすればいいのでしょうか。
    また、その製造年月はどこから判断するのでしょうか。
    繋げてみてダメだったら、製造年月が古かったですね、という判断なのでしょうか。

    初めに購入した際には、自分の確認不足でeremoteの型番RJ-3を購入してしまったのかと思い、改めてアマゾンでアマゾンエコー対応を謳っている、「eRemote」を注文しました。( 別途アマゾン上で販売されている「eRemote-RJ3」ではないもの)

    本日商品が届きましたが、先に注文していた商品とパッケージなどか同じで、本当にアマゾンエコーに対応しているものなのかわからず困っております。

    そもそも、貴社のホームページでは、「eRemote」は全てアマゾンエコーに対応していると表示されていますので、製造年月により対応が出来ないという状況は広告内容が誤ったものになっているという状況なのではないでしょうか。
    また、せめて製造年月により対応が出来ないことをわかりやすく注意喚起する必要があるかと思います。

    状況だけみると、景表法の不正な広告にあたる可能性があると思うのですが、いかがお考えでしょうか。

    今から今回購入したものを試してみようと思っておりますが、外観からの対応有無が判断できない商品なのであれば、対応不可の製造年月のものだった場合、開封後でもメーカー交換、もしくは返品をお願いしたく思っております。

    ご確認のほどよろしくお願いします。

    #1357

    ozawa
    参加者

    実際に繋げて確認してみましたが、やはり繋がりませんでした。
    症状は同じです。

    2つの製品の保証対応までは求めませんが、せめてアマゾンでアレクサ対応と広告されていた新しく購入したものについてはメーカー対応などは頂けるのでしょうか。

    もしくは他に繋がらない原因があるのであればご教示頂けると幸いです。

    #1365
    REMONOサポート
    REMONOサポート
    キーマスター

    ozawa様

    お問い合わせありがとうございます。
    REMONO(リモーノ)サポートフォーラム担当です。

    誤解を招くようなサイト表記があり、大変申し訳ございません。
    メーカーサイトについても、「製造年月によってはeHomeに対応していない」旨を
    記載するように修正致します。

    また、ozawa様はアマゾンにてアレクサ対応機種をご購入いただいている
    とのことでしたので、お手数ですが下記の方法をお試しくださいませ。

    1. ホーム画面に表示される“デバイス追加”をタッチします。
    ホーム画面

    2. 追加したいデバイス(例:eRemote)を選択し、アプリ画面の案内に従って設定を行います。
    デバイス選択

    3. 上記の画面まできたら、赤枠の「Wi-Fiを切替」をタップしてください。
    デバイス選択

    4. 端末のWi-Fi設定画面が表示されるので、デバイス(例:eRemote)のWi-Fiに接続してください。 ※パスワードはございません
    5. 設定完了後は元のWi-Fiにお戻しください。

    上記の方法をお試しいただいても、
    繋がらない場合には改めてご連絡くださいませ。

    何卒宜しくお願い申し上げます。

    #1382

    ozawa
    参加者

    ご返信頂きありがとうございます。

    本体の製造年月の都合で接続できない可能性を排除したかったので、
    RJ-3は返品し、amazon echo対応をうたうeRemote miniを購入し直しました。

    RJ-3のでも、新たに購入したeRemote miniでも上記の方法を試しましたが、設定はできていない状況です。

    より正確に状況をお伝えすると、

    正規手順:
    0.3秒点滅状態にする→ネットワークの選択は可能→デバイスの追加中に0.3秒点滅の接アップモードが解除され、100%まで到達した時には「セットアップできませんでした」」と表示される

    ご提示手順:
    0.3秒点滅状態→4回点滅状態(APモード)→ネットワークの選択で「BroadlinkProv」が表示されるので選択→ehomeに戻り2.4Ghzのネットワークを選択しパスワードを入力→元のwifiに戻ってくださいの表示で元のwifiに戻す(こレくらいのタイミングでデバイスのAPモードが切れる)→100%まで到達した時には「セットアップできませんでした」と表示される

    接続先:IEEE802.11b/g/n(2.4GHz)
    wifi SSID:英数字のみ。アンダーバーなし
    パスワード:32桁以上ではない

    wifiパスワード:WPA2-PSK(AES)
    MACアドレスフィルタリング:OFF
    ゲストSSID:自宅のルータは機能として存在しない模様(SSID-1~3があるが、全てで検証済み)
    SSIDステルス:OFF
    [プライバシーセパレータ]、[AP隔離]、[SSIDセパレータ]、[APアイソレーション]、[ネットワーク分離]:自宅のルータは機能として存在しない模様

    上記のような状況ですが、接続できない原因はどこにあると考えられるでしょうか。
    ご確認ください。

    #1387

    ozawa
    参加者

    追記

    試しに会社のオフィスのルータでも接続設定をしてみましたが、
    正規手順、ご提示手順いずれも接続不可でした。

    こちらは製品故障の可能性があるのではないでしょうか。
    とはいえ、連続で故障個体を手にする可能性はありうる位、不具合が多発する製品なのでしょうか。
    ご確認ください。

    #1389
    REMONOサポート
    REMONOサポート
    キーマスター

    ozawa様

    商品に不具合があり、ご不便お掛けしてしまい
    大変申し訳ございません。

    また、セットアップに関しまして様々な方法で
    お試しいただき、ありがとうございました。

    内容を拝見する限り、
    やはり商品が不良品である可能性が高いと感じております。
    お手数お掛け致しますが、詳しくお調べするため
    メーカーサイトへお問い合わせ頂くことは可能でしょうか。

    お問い合わせ|IoT 家電 スマートホーム・スマートハウス|Link Japan

    何卒宜しくお願い申し上げます。

8件の投稿を表示中 - 1 - 8件目 (全8件中)

このトピックに返信するにはログインが必要です。