REMONO(リモーノ)はIoT・スマート家電の導入を応援する専門サポートフォーラムです

サポートフォーラム

ホーム フォーラム eRemote ehomeにてセットアップできません

このトピックには61件の返信が含まれ、22人の参加者がいます。1 年、 4 ヶ月前 taka0903 さんが最後の更新を行いました。

15件の投稿を表示中 - 46 - 60件目 (全62件中)
  • 投稿者
    投稿
  • #1683

    kinta!
    参加者

    正しい順序か分かりませんが、、、

    e-Controlアプリで、e-remoteを登録。
    TOP画面を、左にスワイプ。
    デバイスリスト〉選択〉設定〉デバイス情報〉ファームウェアアップデート
    (TOP画面で、+でも、デバイスリスト表示可能。)

    v30と出たら、旧モデルの最新バージョンです。

    現段階では、e-Home未対応です。

    #1684

    jungle
    参加者

    ありがとうございます。
    その方法でしたところバージョンチェックが行われて「最新バージョンです」と出るのですが、v30 なのか、v20022なのか出てこないのです。以前はv30と表示されたような気がするのですが・・・。
    そしてその前の書き込みにもある通り、3/1付けで

    本日「eRemote RJ-3」全ての製品で「eHome」をお使い頂けるようになりました。
    お待たせしてしまい大変申し訳ございません。
    2017年1月以前にご購入頂いた「eRemote RJ-3」をお持ちのお客様は、
    「eHome」アプリをダウンロードし、セットアップをお試し下さい。

    とあるので、対応したのかと思っちゃいますよね。
    今年の2月に購入したモデルですが、v30だったということは旧モデルなのでしょうからアプリをダウンロードしてみましたが、前述の通りだめでして、アプリのバージョンも更新されていませんでした。何だったのでしょう?

    #1685

    kinta!
    参加者

    >本日「eRemote RJ-3」全ての製品で「eHome」をお使い頂けるようになりました。
    お待たせしてしまい大変申し訳ございません。
    2017年1月以前にご購入頂いた「eRemote RJ-3」をお持ちのお客様は、
    「eHome」アプリをダウンロードし、セットアップをお試し下さい。

    すみません、当方このアナウンスは、未確認でした。

    これからやってみたいと思います。

    #1686

    kinta!
    参加者

    当方の環境では、難なくe-Homeに認識されました。

    #1687

    kinta!
    参加者

    >当方の環境では、難なくe-Homeに認識されました。

    ファームウェアはv30です、これ以上アップデートは出来ず”すでに最新バージョンです”と出ます。

    よって、旧モデル?のe-Remote機種だと思います。

    #1693

    Tackle55
    参加者

    >本日「eRemote RJ-3」全ての製品で「eHome」をお使い頂けるようになりました。
    お待たせしてしまい大変申し訳ございません。
    2017年1月以前にご購入頂いた「eRemote RJ-3」をお持ちのお客様は、
    「eHome」アプリをダウンロードし、セットアップをお試し下さい。

    2015年購入のeRemote RJ-3使っていて、eHomeに登録できずe-Controllで使っていましたが使えるようになりました。
    Alexaも設定はやや面倒ですが、フル活用できます。

    #1694

    Tackle55
    参加者

    >eHomeアプリのバージョンも変わっていませんよね?
    e-remoteではセットアップできており、ファームウェアアップデートをすると「最新です」と言われますが、現在のファームウェア番号ってどこで確認できますか?

    e-Controlでのe-Remoteのファームウェア番号の確認方法
    ①e-Controlアプリ、トップ画面で右上の「+」ボタンを押す。
    ②リストを押す。
    ③登録されている端末一覧が出るので、ファームウェアを確認したいe-Remoteを選ぶ。
    ④右上の歯車マークを押す。
    ⑤デバイス情報を押す。
    ⑥ファームウェアアップデートを押す。

    ここでファームウェア番号を確認できます。ちなみに現在の最新版はv30です。
    もし最新じゃない場合は、右上の更新ボタンを押して最新版にアップデートしましょう。

    #1695

    jungle
    参加者

    皆さん、ありがとうございます。
    ファームウェアバージョンはv30でした。
    eHomeでセットアップできた方がいらっしゃるのですね。
    私も帰宅したらリトライしてえみます。
    アプリ更新されたのかしら?

    #1696

    jungle
    参加者

    eHomeにてセットアップ成功された方、アプリのバージョンは1、1、1でしょうか?

    #1700

    kinta!
    参加者

    >eHomeにてセットアップ成功された方、アプリのバージョンは1、1、1でしょうか?

    はい、当方、iPhone ios10.2 e-Homeアプリ 1.1.1です。

    >ファームウェアはv30です、これ以上アップデートは出来ず”すでに最新バージョンです”と出ます。

    >よって、旧モデル?のe-Remote機種だと思います。

    もしiPhoneでうまくいかない場合、iosバージョンが関係しているのかな?

    #1701

    kinta!
    参加者

    >今後、弊社eシリーズ製品は、「e-Contorol」アプリから、「eHome」アプリへ完全移行する予定ですが、現時点で「eRemote RJ-3」に関しては、2017年1月以降に製造された製品のみ対応となります
    (「eRemote mini」、「eSensor」、「ePlug」に関しては、すべてご利用いただけます)。それ以外の「eRemote RJ-3」製品では、現在「eHome」のセットアップが出来ない場合がございます。

    ・ファームウェアV30(「eHome」利用不可)
    ・ファームウェアv20022 (「eHome」利用可)

    『2018年1月15日』を目途に、「eRemote RJ-3」全ての製品で「eHome」をお使い頂けるように修正中でございます。

    大変ご不便をお掛け致しますが、宜しくお願い申し上げます。

    _________________

    メーカー曰く、V30が最新な製品は、旧モデルと思います。

    #1702

    jungle
    参加者

    今日、あらためてアプリをダウンロードし直し、セットアップしてみたら、なんと!一発で成功しました。先日の苦労は何だったのでしょう・・・。

    #1722

    G19541103
    参加者

    こちらでも動作確認できました。

    #1738

    bigpapa
    参加者

    RJー3が本日着いてセットアップしているのですが、デバイスが見つかりません。と出て先に進めません
    どうしたら良いでしょうか?

    #1739
    REMONOサポート
    REMONOサポート
    キーマスター

    bigpapa 様

    お問い合わせありがとうございます。
    REMONO(リモーノ)サポート担当です。

    セットアップがうまくいかない場合は、下記の内容をご確認頂けますでしょうか?
    それでも上手くいかない場合には再度お問い合わせ頂けますと幸いです。
    何卒宜しくお願い申し上げます。

    ●Wi-Fiルータが5GHzで繋がっていませんか?(本製品は2.4GHz b/g(802.11b/g)に対応しています)
    ●eRemote本体の青いランプが0.3秒間隔で点滅している状態でセットアップしていますか?
    (そうでなければリセットボタンを5秒以上長押してください)
    ●スマホはWi-Fiに接続していますか?(Wi-Fiに繋がっている状態でセットアップしてください)
    ●Wi-Fi名は漢字や平仮名、スペース入りになっていませんか?(英数字のみの名前に設定してください)
    また、Wi-Fi名にアンダーバーが入っている場合、セットアップできませんのでご変更お願い致します。
    ●Wi-Fiのパスワードが32桁以上になっていませんか?

    上記項目に問題がなければ、多くの場合はWi-Fiルーターのセキュリティ設定が原因です。
    下記項目に該当しないかご確認ください。

    ●Wi-Fiパスワードの暗号種類が「WEP」形式になっている。
     →WPAかWPA2に変更してください。
    ●[MACアドレスフィルタリング]がONになっている。
     →OFFに変更してください。
    ●[ゲストSSID]などのモードで接続している。
     →[オーナSSID]で接続してください。
    ●[SSIDステルス]機能がONになっているか、[any接続]がOFFになっている。
     →変更して他のデバイスにSSIDが表示できるようにしてください。
    ●[プライバシーセパレータ]、[AP隔離]、[SSIDセパレータ]、[APアイソレーション]、[ネットワーク分離]と言われる機能がONになっている。
     →ONになると、ルーターを介してスマホとeRemoteと通信できないので、OFFにしてください。

    上記設定を変更してもセットアップ出来ない場合は、Wi-Fiルータの電源を入れ直し、「eRemote」の電源を入れ直して、アプリの再インストールを実行してみてください。
    Wi-Fiルーターが原因かどうかを特定する方法として、スマホをWi-Fiルーターとして使用する、テザリングでのセットアップがございます。

    ①スマホ(A)のテザリング機能をONにし、スマホをWi-Fiルーターにします。
    ②もう一つのデバイス(B)のWi-Fi設定にて、スマホ(A)のWi-Fiアドレスを選択し、スマホ(A)のWi-Fiに繋ぎます。
    ③デバイス(B)でセットアップを行います。セットアップ方法はサイト上の「eRemoteマニュアル」をご確認下さい。

    ●セットアップが成功した場合→Wi-Fiルータが原因です。
    ●セットアップが失敗した場合→本体故障の可能性が考えられます。ただし、パスワードは確実に正しいものである事が前提となります。

15件の投稿を表示中 - 46 - 60件目 (全62件中)

このトピックに返信するにはログインが必要です。