REMONO(リモーノ)はIoT・スマート家電の導入を応援する専門サポートフォーラムです

サポートフォーラム

ホーム フォーラム eRemote mini 記憶させたリモコン信号が反応しない時があります。解決方法はありますか?

このトピックには7件の返信が含まれ、4人の参加者がいます。8 ヶ月、 1 週前 wataru さんが最後の更新を行いました。

8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • 投稿者
    投稿
  • #2434

    wataru
    参加者

    ◆状況
    1.アレクサからの連携(もしくはeHomeアプリ)でテレビをつける。
    2.その後、学習させたレコーダーのリモコンが反応しない事が多い。
    3.しばらく放置していると、レコーダーも反応するようになる。

    時刻の問題なのか、操作していない期間の問題なのか、【朝の起床後】や、【夜の帰宅後】になります。

    ◆問題の機器と登録状態
    ブルーレイレコーダー:sony BDZ-AT950W
    上記機器の信号を学習させて利用。
    ・レコーダー側の番組表や再生などのレコーダー操作関係などをアプリ内のデバイス「テレビ」に追加学習。
    ・アプリ内のデバイス「照明」として、BSや地上波などの切り替えボタンを学習。

    ※なお、同じように学習させた他の機器(アンプや照明)は正常に稼働します。

    ◆解決方法になっていない解決方法
    1.eRemote miniを再起動し利用可能の状態になってからレコーダーを操作すると反応するようになる。
    2.学習しなおすと反応するようになる。
    3.設置位置を見直す。

    「解決方法になっていない」というのは、毎回そんな作業をするならレコーダー付属のリモコンを使って操作した方が早いからです。

    加えてその時は反応するようにはなるけれども、また一定期間操作しない時間があると反応しなくなる状態に戻るので、根本的に解決していない対処方と思います。

    最初はリモコン信号の届き具合を考えて、eRemote miniとレコーダーの位置関係を替えて試しましたりしましたが、どの位置にしてもリモコンが反応するときは反応するので位置ではなさそうで、上記のように再起動するとどの位置においても反応するようになります。

    ◆質問
    質問1.
    sony BDZ-AT950W に限って起こる現象なんですが、なぜ特定の機器なんでしょうか? 位置関係の問題は試しているのでそれ以外の回答をお願いします。

    質問2.
    解決するための設定はありますか?

    以上です。
    回答待ってます。

    #2439

    wataru
    参加者

    追記

    質問3
    しばらく操作のない待機している状態から操作すると100%なります。それでもテレビのプリセットの信号は操作出来るので、記憶させた信号に限っての事象です。パソコンのスリーブからの回復のように、回復中は操作できない項目があるように思えます。

    そういったシステムの仕様改善はされてますか?
    そもそもそういった要因を認識してましたか?

    #2449

    wataru さま

    お世話になっております。
    株式会社LinkJapanサポートチームでございます。
    この度は、弊社製品のご利用に際し、ご不便をおかけいたしましたことをお詫び申し上げます。

    本日、弊社サポートにチャットにてお問い合わせいただいかと存じます。
    当フォーラムの内容もまとめ、担当部署に共有し、
    ご回答させていただきます。

    大変お手数をお掛け致しますが、よろしくお願い申し上げます。

    株式会社LinkJapanサポートチーム 
    http://linkjapan.co.jp/

    #2456

    Uriken
    参加者

    私もおぼ同じ状況です。
    最初にTV Sony BRAVIA KDL-22EX300
    学習し終わった後は普通に使えます(スマホアプリ、echoとも)
    この時点で登録シーン数12個

    その後ホームシアター用にProjectot EPSON EH-TW5056S(TVとして登録)、
    アンプ ONKYO TX-NR686(TVとして登録)、ブルーレイレコーダー Panasonic DMR-BRT220(TVとして登録)
    全てプリセットではなく手動で学習させています。
    最終的にシーン登録は38個になります。

    最初は全て使えているのですが、そのうち最初に登録したTVだけがスマホアプリ、echoとも使えなくなります。
    学習し直すと使えるようになる、eRemoteの電源を入れ直すと使えるようになることも使えないままのこともある。
    時間を置くと使えるようになっていることもある。しばらくするとまた使えなくなっている。

    最初に登録したTV以外のホームシアター関連は問題なく使えます。
    最初は時間帯かと思いました。(夕方が使えないことが多く、ほっとくと朝使えたりする)
    あまり関係ないような気がしてきました。
    今はシーンの登録数(もしくは信号そのもの学習数)を疑っています。
    どちらにしてもしばらく使っていないと最初に登録したTVだけがスマホアプリ、echoとも反応しません。
    (この時スマホアプリではエラーなどのメッセージはありません、ボンタンを押すとバイブレーションするけど反応なし)
    テレビだけ部屋をダイニング、それ以外をリビングにしていますが、それは関係ないようです。

    ルータはNETGEARのOrbi+サテライト1台

    困ってますので解決方法を提示していただきたいです。

    #2471

    wataru
    参加者

    直接問い合わせしたところメールで回答頂きました。せっかくのフォーラムなのでコチラで公開します。

    結果から伝えると根本的な解決方法はないとのことでした。

    他にリモコンの登録方法の注意点などの記載があるのでそのまま引用します。
    ただしその内容は、今回問題として質問した事項の解決方法ではない事は、しばらく使ってない状況からプリセットで操作後『時間が経過すれば』学習させた信号は使えるので関係ない話しという事を認識の上で投稿します。

    /////ここから引用/////

    担当部署に共有しましたが、結論から言いますと
    根本的な解決方法はいただけませんでした。

    例えば、本製品の設置場所により、学習の際に照明器具のノイズを拾ってしまったり、他の赤外線を出力し続けるような機器により、正しく学習が出来ない状況が考えられます。(赤外線式以外の無線式やBluetooth式のリモコンは学習できません)
    また学習の際に、機器側のリモコンを長押ししてしまうと正しく学習されない場合もございます。

    下記をお試し頂けますでしょうか。
    ・登録したパネルを削除し、再学習してお試し頂けますでしょうか。
    再学習の際は、照明器具などのノイズを受けない部屋で学習し、長押ししないよう意識して学習のほどお願いしたします。

    上記にて改善されるかお試しいただけましたら幸いです。

    /////ここまで/////

    パネルの再学習は以前に試してるのでやる事はないと思います。

    ブルーレイレコーダーもプリセットとして登録出来るようになると全部解決できるのではと思いますが・・・。

    改善される事を期待してます。

    #2472

    kinta!
    参加者

    おはようございます。

    使えない機器があるので、そういう面では、△ですね。

    私も、同感です。

    メーカーサイドから、リモコンの再学習の提案があるようですね。

    再学習は必要無いとの事ですが、リモコン学習は何が特別な装置を用いて、学習若しくは登録されているのでしょうか?

    私は、リモコン学習する際、ボタンの押す時間が疎らになることがあり、何度かやり直しています。

    現状、私の環境では、リモコン学習の一つのボタンに対して、安全一致に再登録する事は無理だと思っています。

    もし、確実に同じ信号長で学習出来る方法をご存知でしたら、教えて下さい。

    よろしくお願いします。

    #2475

    wataru
    参加者

    情報共有ありがとうございます。

    私が行ったリモコン学習の方法ですが、ブルーレイ機器に付属のリモコンを使い特殊な事はしてません。

    しかしながら学習させた信号は正しいと思ってます。それゆえに再学習しなくていいのでは?と感じてる次第です。

    ただ、ご指摘されて一度試して見ようかと思いました。思い込みは正しい行動ではないですからね。

    ちなみに学習させた信号は正しいと思える根拠は・・・

    しばらくぶりにプリセットでテレビをつけた後に、テレビプリセットのパネルに学習させたブルーレイの信号を操作すると100%反応なし。

    しかしながら、5分から10分ほど経過すると100%反応するようになり、その後は反応しない事がないからです。

    もし反応するようになってからも、反応したりしなかったりがあったら、学習させた信号が間違っている可能性を感じますが・・・。

    それゆえに、『パソコンのスリーブからの復帰途中と似たような事』が起こってるのでは?とバグではなく仕様を疑いました。
    システム的に全て立ち上がってないから一部のシステムが使えないって事を考えました。

    とはいえ今でも期待に沿った動作する部分もあるので便利なんですが、今後さらに色々改善されるといいですね!

    モヤモヤする点が1つ。Kinta!さんの症状と私の症状が微妙に違って、『時間がたっても反応したりしなかったりする』という点が気になります・・・。

    #2476

    wataru
    参加者

    最後の一文。
    Kinta!さん、もといUrikenさんの症状との違いでした。
    失礼しました。

8件の投稿を表示中 - 1 - 8件目 (全8件中)

このトピックに返信するにはログインが必要です。