REMONO(リモーノ)はIoT・スマート家電の導入を応援する専門サポートフォーラムです

サポートフォーラム

ホーム フォーラム eRemote mini 接続後不特定のタイミングでオフラインになる

このトピックには14件の返信が含まれ、6人の参加者がいます。2 年、 9 ヶ月前REMONOサポート REMONOサポート さんが最後の更新を行いました。

15件の投稿を表示中 - 1 - 15件目 (全15件中)
  • 投稿者
    投稿
  • #1201

    kadomon9
    参加者

    タイトル通りなのですが
    接続後不特定のタイミングでオフラインとなります。
    そのタイミングは電源を入れて2~3日が一番多く
    使用した直後に起こる事が多いようです。
    電源(USBケーブル)の抜き差しで復帰します

    使用環境
    ケーブルモデム内蔵LANルーター 住友電工 BCW710J2を使用

    対策法はありませんでしょうか?
    IPアドレスの干渉を疑っております

    #1204
    REMONOサポート
    REMONOサポート
    キーマスター

    kadomon9 様

    商品に不具合があり、ご不便お掛けしてしまい
    大変申し訳ございません。

    原因について確認いたしますので
    ご回答をお待ちくださいませ。

    引き続き、宜しくお願い申し上げます。

    #1216

    kadomon9様

    お世話になっております。
    株式会社LinkJapanサポートチームでございます。
    この度は、ご不便をおかけし申し訳ございません。

    恐れ入りますが、一度ルーターを再起動していただき、ルーターのファームウェアが最新になっているかを確認していただけますでしょうか。

    お手数をおかけいたしますが、宜しくお願い申し上げます。

    #1335

    bishi
    参加者

    こちらの方と(恐らく)同様の症状が発生します。

    エアコンを「照明」扱いでON-OFFのみ利用しております。
    (これは自宅のDAIKINのエアコンが登録できなかったためとAlexaで利用するためです)

    エアコンを毎朝決まった時間に付けようとタイマ機能を利用しています。
    設定後、数日は正常に機能していたのですが、ここ2日ほどタイマーによるエアコンの電源ONに失敗しています。
    そのようなとき、eHomeアプリを立ち上げると「オフライン」となっています。
    USB電源のOFF-ONで復帰するほか、アプリを立ち上げてしばらくすると(?)「ローカル」となるようです。

    タイマー以外でもAlexaで「○○から応答がありません」となるときがあり、その場合にもアプリを立ち上げると「オフライン」となっております。同じ手順で復帰します。

    上記の通り、ルーターの再起動などは行わずとも復帰はしています。オフラインとなるのはサーバ側の問題でしょうか。
    また、タイマー機能を利用する場合もサーバとの接続がオンラインである必要がありますか?

    #1340
    REMONOサポート
    REMONOサポート
    キーマスター

    bishi様

    お問い合わせありがとうございます。
    REMONO(リモーノ)サポートフォーラム担当です。

    商品に不具合があり、ご不便お掛けしてしまい
    大変申し訳ございません。

    下記の方法で無事に動作するようになったというお客様がいらっしゃいました。
    よろしければ、お試しくださいませ。

    <eHome側>
    1. アプリ「eHome」で、該当するリモコン(echoと連携したいリモコン)を削除します。
    2. リモコンを再度追加します。照明パネルを選択し、アプリ画面に従ってリモコンを学習させてください。
    リモコン学習
     ※照明パネルのみAlexaへ対応しているため、照明以外の製品に関しましても、照明パネルをご利用ください。
    (参考: https://remono.jp/manual/)
    3. パネルの名前、アイコンを“エアコン”に変更します。

    <Amazon Alexa側>
    4. アプリ「Amazon Alexa」を起動し、スマートホームスキル“LinkJapan”を選択します。
    スマートホーム
    5. スキルを有効にします。
    LinkJapan
    6. 確認事項が表示されたらチェックを入れ、“次へ”をタッチします。
    7. eHomeで登録したアカウント、パスワードを入力します。※Alexaアプリのアカウントではありません
    Alexa設定
    8. “端末の検出”をタッチします。あるいは、Alexaに向かって“デバイスを探して”と言ってください。
    端末の検出
    9. “スマートホーム”→“デバイス”にて検出結果を確認します。
    デバイスを探す
    10. Alexaに向かって、「アレクサ、ライトをつけて」と言ってみてください。※「ライト」の部分は設定したリモコン名で発言してください。

    お手数ですが上記の設定後に改めてタイマー機能等の
    登録を行なってください。

    何卒宜しくお願い申し上げます。

    • この返信は2 年、 10 ヶ月前に REMONOサポート REMONOサポート さんが編集しました。
    • この返信は2 年、 10 ヶ月前に REMONOサポート REMONOサポート さんが編集しました。
    #1345

    bishi
    参加者

    個々のリモコンというよりは、eRemote mini自体がオフラインのようなのですが。

    スクリーンショット

    #1351
    REMONOサポート
    REMONOサポート
    キーマスター

    bishi様

    ご返信いただき、ありがとうございます。
    eRemote mini自体がオフラインになってしまう場合は
    一度お使いのルーターを再起動して頂くことで
    改善されたケースがございます。

    お手数ですが、お試し頂けますでしょうか。
    宜しくお願い申し上げます。

    #1363

    bishi
    参加者

    ルータの再起動をしてもオフラインとなってしまいますね。何もせずとも、オフラインになったり、ローカルに復帰したりの状態です。

    #1378

    TAD
    参加者

    bishiさん、

    私も eRemote ではないですが、有線LANポートしかないプリンターをLANに繋ぎたい時、物理的にLANケーブルを引けないので親機と子機を使った無線LAN接続をしました。その際、セッションが外れたり繋がったりを繰り返してました。その時はルーターとの距離を近くしたら現象が収まりました。そんな簡単なことではないような気もしますが…..。ルーターの設定確認も含めダメ元でお試していただければ。

    #1381

    bishi
    参加者

    TADさん、ありがとうございます。

    そういった些細なことを試してみるのもありですね。とはいえ、同じ部屋内で障害物無し2mの距離なので、それが原因だとしたらそれはそれでなんともいえない感じですけど。

    #1385

    お問い合わせありがとうございます。
    株式会社LinkJapanサポートチームでございます。
    この度は当社製品をご購入頂きまして誠にありがとうございます。
    ご不便をお掛け致しまして申し訳ございません。
    恐れ入ります。

    時間が経つとオフラインになるとのこと、大変申し訳ございません。
    弊社でも原因を解析中でございます。
    現時点では、下記の原因が考えられます。

    1.製品側の問題
    2.お客様のネットワークの環境の問題

    一度、製品側の問題を解消させて頂きたく存じますので、
    交換対応とさせて頂きます。
    大変お手数ではございますが、交換対応の詳細をご案内させて頂きますので、
    弊社サポートまでご連絡頂けますでしょうか。
    【箱がなくわからない項目がございます場合はーーと打ち込みお進み下さい】

    製品が到着しましたら、動作動作確認をして頂き、
    同じ時間が経つとオフラインになりますかご確認頂けますでしょうか。

    もし、オフラインになる場合、下記情報をご教示頂けますでしょうか。
    1.ルータや中継器(アクセスポイント)を2台使っていますでしょうか
    2.お使いの回線は光回線でしょうか。
    違う場合は、ケーブルテレビなど、何の回線をお使いかご教示頂けますでしょうか。
    3.プロバイダはどこの会社でしょうか。
    4.その他の電子機器等は、インターネットが切れやすい環境でしょうか。

    大変ご不便をお掛け致しますが、宜しくお願い申し上げます。

    株式会社LinkJapanサポートチーム
    http://linkjapan.co.jp/

    #1419

    tankaree
    参加者

    bishiさんと同様に、頻繁にオフラインになります。

    ルーターの再起動も試してますが、変化無くまたオフラインになる頻度も増えてきました。

    原因はなんでしょうか?

    #1423
    REMONOサポート
    REMONOサポート
    キーマスター

    tankaree様

    本現象の原因、対策について、確認中です。
    恐れ入りますが、ご回答まで今しばらくお待ちくださいませ。

    何卒宜しくお願いします。

    #1443

    bishi
    参加者

    LinkJapanサポートの方とやり取りをした中で解決したっぽいです。あくまで私の環境での事例となりますが。
    電源として取っていたUSBケーブルの先に下記リンク先のような電源をつないでいました。

    https://www.amazon.co.jp/gp/product/B01GRHQ5US/ref=oh_aui_detailpage_o07_s00?ie=UTF8&psc=1

    このUSB電源は接続された機器の状況を見ながら給電するといったインテリジェンスな構造をしているようです。これの使用をやめ、コンセントから直接USB電源アダプタでつないだり、インテリジェンスでない安物のUSBハブからつないだりすると「オフライン」となる現象は出なくなりました。

    モバイルバッテリなどでよくある、消費電力が低すぎる機器は電源をカットしてしまうなどの動作が起きていたのかも、と想像しています。
    ご参考まで。

    #1467
    REMONOサポート
    REMONOサポート
    キーマスター

    bishi様

    ご案内いただき、ありがとうございます。
    参考にさせていただきます。

    今後ともREMONO(リモーノ)をよろしくお願い申し上げます。

15件の投稿を表示中 - 1 - 15件目 (全15件中)

このトピックに返信するにはログインが必要です。