REMONO(リモーノ)はIoT・スマート家電の導入を応援する専門サポートフォーラムです

サポートフォーラム

ホーム フォーラム eRemote mini 実行中から進みません

このトピックには3件の返信が含まれ、3人の参加者がいます。2 年、 7 ヶ月前REMONOサポート REMONOサポート さんが最後の更新を行いました。

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #1264

    ka226
    参加者

    eHomeへアカウントを登録し、eRemote miniを選択。
    Wi-Fiと接続し、eRemote miniの認証が完了します。
    その後、リビングや寝室などの項目から一つ選択し、完了ボタンをタップすると「実行中」と表示され、30分以上待っても消えず先に進みません。
    他のスマホでテザリングを用いて実施しましたが同じ結果となりました。
    以上、迅速な対応をお待ちしております。

    #1269
    REMONOサポート
    REMONOサポート
    キーマスター

    ka226様

    お問い合わせありがとうございます。
    REMONO(リモーノ)サポートフォーラム担当です。

    デバイスの追加が完了しないという認識であっておりますでしょうか?
    お手数お掛け致しますが、下記の方法で再度お試しくださいませ。

    1. ホーム画面に表示される“デバイス追加”をタッチします。
    2. 「eRemote mini」を選択し、アプリ画面の案内に従って設定を行います。
    ホーム画面
    デバイス選択

    3. 上記の画面まできたら、赤枠の「Wi-Fiを切替」をタップしてください。
    4. 端末のWi-Fi設定画面が表示されるので、eRemote miniのWi-Fiに接続してください。 ※パスワードはございません
    5. 設定完了後は元のWi-Fiにお戻しください。
    デバイス選択

    • この返信は2 年、 9 ヶ月前に REMONOサポート REMONOサポート さんが編集しました。
    #1439

    shumore
    参加者

    私も同じ現象です。
    wifi切り替えでeRemote miniに接続とありますが、それ自体が検出されません。
    iPhone7 OS11.25です。

    #1446
    REMONOサポート
    REMONOサポート
    キーマスター

    shumore様

    お問い合わせありがとうございます。
    お手数ですが、下記の項目をご確認いただいた後
    改めてお試し頂けますでしょうか?
    よろしくお願い申し上げます。

    ————————————————————————–
    ●Wi-Fiルータが5GHzで繋がっていませんか?(本製品は2.4GHz b/g(802.11b/g)に対応しています)
    ●eRemote本体の青いランプが0.3秒間隔で点滅している状態でセットアップしていますか?
    (そうでなければリセットボタンを5秒以上長押してください)
    ●スマホはWi-Fiに接続していますか?(Wi-Fiに繋がっている状態でセットアップしてください)
    ●Wi-Fi名は漢字や平仮名、スペース入りになっていませんか?(英数字のみの名前に設定してください)
    また、Wi-Fi名にアンダーバーが入っている場合、セットアップできませんのでご変更お願い致します。
    ●Wi-Fiのパスワードが32桁以上になっていませんか?

    上記項目に問題がなければ、多くの場合はWi-Fiルーターのセキュリティ設定が原因です。
    下記項目に該当しないかご確認ください。

    ●Wi-Fiパスワードの暗号種類が「WEP」形式になっている。
     →WPAかWPA2に変更してください。
    ●[MACアドレスフィルタリング]がONになっている。
     →OFFに変更してください。
    ●[ゲストSSID]などのモードで接続している。
     →[オーナSSID]で接続してください。
    ●[SSIDステルス]機能がONになっているか、[any接続]がOFFになっている。
     →変更して他のデバイスにSSIDが表示できるようにしてください。
    ●[プライバシーセパレータ]、[AP隔離]、[SSIDセパレータ]、[APアイソレーション]、[ネットワーク分離]と言われる機能がONになっている。
     →ONになると、ルーターを介してスマホとeRemoteと通信できないので、OFFにしてください。

    上記設定を変更してもセットアップ出来ない場合は、Wi-Fiルータの電源を入れ直し、「eRemote」の電源を入れ直して、アプリの再インストールを実行してみてください。
    Wi-Fiルーターが原因かどうかを特定する方法として、スマホをWi-Fiルーターとして使用する、テザリングでのセットアップがございます。

    ①スマホ(A)のテザリング機能をONにし、スマホをWi-Fiルーターにします。
    ②もう一つのデバイス(B)のWi-Fi設定にて、スマホ(A)のWi-Fiアドレスを選択し、スマホ(A)のWi-Fiに繋ぎます。
    ③デバイス(B)でセットアップを行います。セットアップ方法はサイト上の「eRemoteマニュアル」をご確認下さい。

    ●セットアップが成功した場合→Wi-Fiルータが原因です。
    ●セットアップが失敗した場合→本体故障の可能性が考えられます。ただし、パスワードは確実に正しいものである事が前提となります。

4件の投稿を表示中 - 1 - 4件目 (全4件中)

このトピックに返信するにはログインが必要です。