REMONO(リモーノ)はIoT・スマート家電の導入を応援する専門サポートフォーラムです

サポートフォーラム

ホーム フォーラム ePlug wifi設定について 返信先: wifi設定について

#2785

marukich2003様

お世話になっております。
LinkJapanサポートチームでございます
この度はご不便お掛けしておりまして、大変申し訳ございません。

セットアップができないとの事承知いたしました。

すでにお試しかもしれませんが、下記内容をご確認いただけますでしょうか。

以下の①と②をお試し頂けますでしょうか。 
 
①下記のスマホの設定項目をご確認いただき、本製品とルーターをなるべく近づけ自動セットアップをお願いいたします。 
 
【スマホの設定】Android端末 
・Android 6 以上の場合、 位置情報をオンにしておいてください。 
・スマホでは次の設定をオフにしてください。→スマートネットワーク切り替え・ネットワーク自動切り替え・接続できない電波を無視する・接続不良のとき無効にしてください。 
・以下の手順よりeHomeアプリを再インストールしてください。 
1:Google Playよりアンインストールし、再度インストール 
2:インストール後、アクセス許可を求められる際に全て「許可」に設定 
 
【スマホの設定】iOS、Android端末 
・スマホのWi-Fi設定で、ご使用のWi-Fiルーター(2.4GHz帯のSSID)を選択した状態でしょうか。 
※5GHz帯のSSIDでは接続できません 
・ファイアウォールアプリや、VPNが有効になるアプリを使用している場合は、それらのアプリを一度終了し、セットアップをお試しください。 
※スマホのトップ画面の上部(Wi-Fiアイコンや電波アイコンなどが表示されている場所)にVPNと表示されていたら、VPNが有効になっています 
・最新のeHomeアプリバージョンをインストールし、設定してください。 
 
上記が問題ない場合は以下をご確認し、お試し頂けますでしょうか。 
 
1.一度ルーターを再起動して頂けますでしょうか。 
2.スマホはWi-Fiに接続した状態でしょうか。 
3.SSIDのパスワードが正しいパスワードか再度お確かめください。 
※アプリ内の目のアイコンをタッチすると文字を確認しながら入力ができます。 
4.デバイス追加画面のSSIDは自動入力されておりますでしょうか。 
5.一度、電源差し込み口近くのリセットボタンを長押しし、ランプを0.3秒間隔の高速点滅状態にして自動セットアップをお願い出来ますでしょうか。 
 
②上記でも自動セットアップに失敗した場合、その際の本製品のランプの状態を以下よりご教示頂けますでしょうか。 
・消灯 
・0.3秒間隔の点滅 
・1秒間隔の点滅 
 
ランプの状態により、以下をお試し頂けますでしょうか。 
 
【自動セットアップに失敗し、ランプが消灯状態の場合】 
セットアップに失敗すると、”セットアップに失敗しました”と表示されます。 
その際に、本製品のランプが消灯状態の場合下記のAからCをお試しください。 
  
A:eHomeアプリをバックグランドより閉じ、再起動させる 
B:トップ画面より「デバイス」をタップし、デバイスリストを表示させる 
C:デバイスリスト画面にて上から下へとスワイプして更新し、”セットアップが完了していないデバイス”として本製品が表示されている場合、タップするとセットアップ完了となります。 
※デバイスリスト画面に表示されない場合は、一度本製品の電源を抜き差し後、 
本製品のランプが消灯したことを確認し、再度デバイスリストをご確認ください。 
  
上記でも接続できない場合は、手動セットアップをお試しください。 
(自動セットアップに失敗しないと手動セットアップを試行できません) 
 
【自動セットアップに失敗し、ランプが0.3秒および1秒間隔の場合】 
手動セットアップをお試しください。 
下部にある”別の方法(手動セットアップ)を試す”をタップしてください。 
画面に手動セットアップの手順が表示されますので、手順に沿って手動セットアップをお試し頂けますでしょうか。 
  
手動セットアップが失敗し、本製品のランプが消灯している場合は、上記のAからCを再度お試しください。 
手動セットアップの動画マニュアルも記載いたしますので、ご参考ください。 
 

上記内容でも改善しない場合は、弊社サポートフォームよりお問い合わせいただきますと、幸いです。

CONTACTお問い合わせ

大変お手数おかけしますが、ご確認のほどよろしくお願い致します。

LinkJapanサポートチーム 
https://linkjapan.co.jp