REMONO(リモーノ)はIoT・スマート家電の導入を応援する専門サポートフォーラムです

サポートフォーラム

ホーム フォーラム eCamera 初期設定 返信先: 初期設定

#2664

tao さま

お世話になっております。
LinkJapanサポートチームでございます。
この度は、弊社製品のご利用に際し、ご不便をおかけいたしましたことをお詫び申し上げます。

eCameraがWi-Fi接続できないとのこと、承知致しました。

以下のスマホの設定をご確認ください。

【スマホの設定】Android端末
・スマホでは次の設定をオフにしてください。→スマートネットワーク切り替え・ネットワーク自動切り替え・接続できない電波を無視する・接続不良のとき無効にする。
 
【スマホの設定】iOS、Android端末
・スマホのWi-Fi設定で、ご使用のWi-Fiルーター(2.4GHz帯のSSID)を選択した状態でしょうか。
※5GHz帯のSSIDでは接続できません
・ファイアウォールアプリや、VPNが有効になるアプリを使用している場合は、それらのアプリを一度終了し、セットアップをお試しください。
 
上記が問題ない場合は以下をご確認し、お試し頂けますでしょうか。
 
1.一度ルーターを再起動して頂けますでしょうか。
2.SSIDのパスワードが正しいパスワードか再度お確かめください。
3.デバイス追加画面のSSIDは自動入力されておりますでしょうか。
4.音波接続の際にスマホのマナーモードを解除し、音波を出した状態でセットアップお願いいたします。

上記でも改善されない場合は、Wi-Fiルーターの項目ですが、
以下をお試し頂けますでしょうか。
設定項目については、お手数をおかけしますが、ルーターメーカーにお問い合わせください。

■モバイルルーターをお使いの場合はルーターの設定項目にて、以下をOFFにして頂けますでしょうか。
・Wi-Fi暗号化強化(PMF)
■WiFiパスワードの暗号種類が「WEP」形式になっている。→(WPAかWPA2に変更
お願い致します)
もしくはWi-Fi ルータのセキュリティの暗号化方式を現在の方式とは違う方式に変更してお試し頂けますでしょうか。
例:
WPA/WPA2(TKIP/AES)→ WPA2-PSK(AES)
WPA2-Personal AES → WPA-Personal TKIP/AES など
 
■[MACアドレスフィルタリング]がONになっている。→OFFに変更お願い致します。
■チャンネル設定を変更しても同様かお試しください。
■IPアドレスは自動割り当て(DHCP)に設定してください。
■[ゲストSSID]などのモードで接続している。
→[オーナSSID]で接続お願い致します。
■[SSIDステルス]機能がONになっているか、[any接続]がOFFになっている。
→(変更して他のデバイスにSSIDが表示できるようにする)
■[プライバシーセパレータ]がONになっている
→ONになると、ルーターを介してスマホとeRemoteと通信できないので、OFFに変更お願い致します。
(ルーターにより、[AP隔離]、[SSIDセパレータ]、[APアイソレーション]、[ネットワーク分離]と表示されている場合もあります)
■倍速モードの帯域がございましたら、数値を上げて頂けますでしょうか。

大変お手数をお掛け致しますが、よろしくお願い申し上げます。

LinkJapanサポートチーム 
http://linkjapan.co.jp/